NETGEAR patches Badlock on ReadyNAS

Jun 21 2016

TLDR: If you have a NETGEAR ReadyNAS NAS, you need to update it to v6.5.0.

 Badlock Security Vulnerability Notification

The Vulnerability:
NETGEAR has become aware of the Badlock security vulnerability that causes ReadyNAS OS 6 devices to be susceptible to man-in-the-middle (MiTM), denial of service (DoS), and similar attacks.

What You Can Do:
NETGEAR strongly recommends that you install firmware version 6.5.0 that was released on May 17, 2016.

    1) To automatically install firmware v6.5.0 please follow these instructions.

    2) To manually update your firmware please follow these instructions.
Note: If your system is running a version lower than ReadyNAS OS 6.4.2, you must upgrade per the instructions in the provided link.

The potential for the Badlock vulnerability remains if you do not implement the patch or update the firmware as recommended. NETGEAR is not responsible for any consequence that could have been avoided by following the recommendations in this notification.

For more information, visit http://badlock.org/. 

Website design by Yammm Software
Powered by Drupal